<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Eaton"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="The Register-Herald"/>
		<meta name="DC.contributor" content="The Register-Herald"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="AIM Media Midwest"/>
		<meta name="DC.title" content="The Register-Herald, Eaton OH - www.registerherald.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://registerherald.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
				<meta name="twitter:site" content="@theeatonrh" />
								<meta name="twitter:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg" />
						<title>Camden PD reports on arrests - Register Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CAMDEN &#8212; It has been another busy month for the Camden Police Department. Police Chief Matt Spurlock recently released information regarding arrests"/>
<link rel="canonical" href="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Camden PD reports on arrests - Register Herald" />
<meta property="og:description" content="CAMDEN &#8212; It has been another busy month for the Camden Police Department. Police Chief Matt Spurlock recently released information regarding arrests" />
<meta property="og:url" content="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" />
<meta property="og:site_name" content="Register Herald" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-30T20:07:29-04:00" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Burkhart-mug.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Johnson-Mug.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Josh-Taylor-Mug.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_maiden-mug.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Perry-Mug.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_RICE-MUG.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Short-Mug.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_T-Wyatt-mug.jpg" />
<meta property="og:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CAMDEN &#8212; It has been another busy month for the Camden Police Department. Police Chief Matt Spurlock recently released information regarding arrests" />
<meta name="twitter:title" content="Camden PD reports on arrests - Register Herald" />
<meta name="twitter:image" content="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.registerherald.com\/","name":"Register Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.registerherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.registerherald.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.registerherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.registerherald.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.registerherald.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.registerherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.registerherald.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.registerherald.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.registerherald.com/wp-content/themes/aim-dc-medium/style.css?ver=030518' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.registerherald.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='http://www.registerherald.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.registerherald.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.registerherald.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.registerherald.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.registerherald.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.registerherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"305c364114","essb3_plugin_url":"http:\/\/www.registerherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/www.registerherald.com\/","essb3_postfloat_stay":false,"post_id":19592};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.registerherald.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.registerherald.com/wp-content/uploads/sites/41/2017/12/cropped-favicon-7-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.registerherald.com/wp-content/uploads/sites/41/2017/12/cropped-favicon-7-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.registerherald.com/wp-content/uploads/sites/41/2017/12/cropped-favicon-7-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.registerherald.com/wp-content/uploads/sites/41/2017/12/cropped-favicon-7-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
				<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-16']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Eddie Mowen Jr. - emowen@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-19592 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.registerherald.com/wp-content/uploads/sites/41/2016/06/registerherald.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="The Register-Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://eatonregisterherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.eaton" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-register-herald/id1061163330?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6198"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6207"><a href="http://www.registerherald.com/about-us">About Us</a></li>
	<li id="menu-item-6208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6208"><a href="http://www.registerherald.com/advertise">Advertise</a></li>
	<li id="menu-item-6209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6209"><a href="http://www.registerherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6213"><a href="http://www.facebook.com/TheRegisterHerald">Register Herald on Facebook</a></li>
	<li id="menu-item-6214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6214"><a href="http://twitter.com/theeatonrh">Register Herald on Twitter</a></li>
	<li id="menu-item-6210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6210"><a href="http://www.registerherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6211"><a href="http://www.registerherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6212"><a href="http://www.registerherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6199"><a href="http://www.registerherald.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-18800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18800"><a href="http://www.registerherald.com/category/news">Latest News</a></li>
	<li id="menu-item-6215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6215"><a href="http://www.registerherald.com/archive">Archive</a></li>
	<li id="menu-item-6217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6217"><a href="http://www.registerherald.com/online-community">Online Community</a></li>
	<li id="menu-item-6224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6224"><a href="http://www.registerherald.com/online-forms">Online Forms</a></li>
	<li id="menu-item-6218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a href="http://www.registerherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-18798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18798"><a href="http://www.registerherald.com/category/special-sections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-6200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6200"><a href="http://www.registerherald.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-18801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18801"><a href="http://www.registerherald.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://www.registerherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6226"><a href="http://www.registerherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7767"><a href="http://pro32.ap.org/registerherald">Pro32</a></li>
	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="http://summergames.ap.org/registerherald">AP Olympics Coverage</a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7769"><a href="http://racing.ap.org/registerherald">Auto Racing</a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7770"><a href="http://collegebasketball.ap.org/registerherald">College Basketball</a></li>
	<li id="menu-item-7771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a href="http://collegefootball.ap.org/registerherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-6206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6206"><a href="http://www.legacy.com/obituaries/registerherald">Obituaries</a></li>
<li id="menu-item-6202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6202"><a href="http://www.registerherald.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-18802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18802"><a href="http://www.registerherald.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-6227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6227"><a href="http://www.registerherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6201"><a href="http://www.registerherald.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-18804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18804"><a href="http://www.registerherald.com/category/features">Local Features</a></li>
	<li id="menu-item-18806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18806"><a href="http://www.registerherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-7297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7297"><a href="http://www.registerherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6228"><a href="http://www.registerherald.com/comics">Comics</a></li>
	<li id="menu-item-6229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6229"><a href="http://www.registerherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6230"><a href="http://www.registerherald.com/puzzles">Puzzles</a></li>
	<li id="menu-item-6238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6238"><a href="http://www.registerherald.com/contests">Contests</a></li>
	<li id="menu-item-6232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6232"><a href="http://www.registerherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6233"><a href="http://www.registerherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6234"><a href="http://www.registerherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6235"><a href="http://www.registerherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236"><a href="http://www.registerherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6203"><a href="http://www.registerherald.com/calendar">Calendar</a></li>
<li id="menu-item-6204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6204"><a href="http://www.registerherald.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-6244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6244"><a href="http://www.registerherald.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6242"><a href="http://www.registerherald.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6247"><a href="http://www.registerherald.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="http://www.registerherald.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6240"><a href="http://www.registerherald.com/tvmovies">Movies</a></li>
	<li id="menu-item-6239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6239"><a href="http://www.registerherald.com/games">Games</a></li>
	<li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="http://www.registerherald.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6245"><a href="http://www.registerherald.com/tvnews">TV News</a></li>
	<li id="menu-item-6248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6248"><a href="http://www.registerherald.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6249"><a href="http://www.registerherald.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6246"><a href="http://www.registerherald.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-6205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6205"><a href="http://local.registerherald.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div id="search-icon" onclick="location.href='/search';"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-19592" class="post-19592 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="8:07 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-03-30T20:07:29+00:00">March 30, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.registerherald.com/author/englewoodindependent-2-12" title="View all posts by Register Herald" rel="author">Register Herald</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Camden PD reports on arrests</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.registerherald.com/category/news" rel="tag">News</a>, <a href="http://www.registerherald.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Reach Eddie Mowen Jr. at 937-683-4056 or on Twitter @emowen_RH.</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Eddie Mowen Jr. - emowen@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Burkhart-mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Burkhart-mug.jpg" data-toggle="modal" data-target="#myModal" alt="Burkhart ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Burkhart </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Johnson-Mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Johnson-Mug.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Johnson </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Josh-Taylor-Mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Josh-Taylor-Mug.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Taylor </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_maiden-mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_maiden-mug.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Maiden </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Perry-Mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Perry-Mug.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Perry </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_RICE-MUG.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_RICE-MUG.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Rice </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Short-Mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Short-Mug.jpg" data-toggle="modal" data-target="#myModal6">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Short </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_T-Wyatt-mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_T-Wyatt-mug.jpg" data-toggle="modal" data-target="#myModal7">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Wyatt </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg" data-toggle="modal" data-target="#myModal8">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Ward </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																									
		
	
	
	
			
																		</div>
		<article>
		<p>CAMDEN &#8212; It has been another busy month for the Camden Police Department. Police Chief Matt Spurlock recently released information regarding arrests related to drugs and other activities in the village since Feb. 22.</p>
<p>On Thursday, Feb. 22, Johnny Ray Newton, 46, of Camden was encountered on a traffic stop when he drove his vehicle left of center. CPD&#8217;s K9 unit responded to the scene and Newton was charged with three counts of having drug parapheranalia, according to Spurlock.</p>
<p>On Wednesday, Feb. 28, Richard Buchanan, 55, of Camden was arrested after assaulting a family member on N. Main St. in the village. Buchanan was charged with domestic violence and also aggravated menacing.</p>
<p>Sunday, March 4, Brandon Schroyer, 23, of Trotwood was arrested after officers responded to a fight which had occurred at the Whiskey Bar. Upon officers&#8217; arrival, they did not locate any type of altercation. &#8220;Officers did observe Schroyer yelling loudly and attempting to provoke others,&#8221; Spurlock noted. &#8220;Officers attempted to speak with Schroyer and he was highly intoxicated and uncooperative.&#8221; Schroyer was arrested and booked into the Preble County Jail for aggravated disorderly conduct and obstructing official business, Spurlock reported.</p>
<p>Also on March 4, Michael D. Brown, 38, of West Carrollton, was arrested on a warrant. According to Spurlock, while on patrol, officers ran the registration of Brown&#8217;s vehicle and were alerted to an active warrant for his arrest. Brown was stopped on West Central Ave.nue and taken into custody without incident. Brown&#8217;s arrest warrant was from Montgomery County and it was for violating a court order, Spurlock said.</p>
<p>On Monday, March 5, Audrey Rice of Eaton was arrested on charges including operating a vehicle under the influence of alcohol, drug of abuse or combination of them, two counts fifth-degree felony aggravated possession of drugs, first-degree misdemeanor possession of drugs, and illegal conveyance of drugs of abuse onto grounds of a specifcied governmental facility. According to court records, on March 5, Rice was stopped in Camden by a CPD officer for driving left-of-center. Rice allegedly failed field sobriety tests, and had a pill bottle containing suboxone, a controlled substance, on her person when &#8220;dressed in&#8221; to the jail.</p>
<p>Vernon Michael Perry, 45, of Camden, was arrested on Wednesday, March 7, after Camden officers conducted an undercover operation, according to Spurlock. Perry was charged with aggravated trafficking in drugs, a felony of the second degree. He was apprehended selling methamphetamine in the vicinity of a school, Spurlock said. Perry was arrested and housed at the Preble County Jail.</p>
<p>During this same incident, Spurlock reported, Justice Johnson, 29, of Eaton, and Justin Short, 19, of Eaton, were both arrested for obstructing official business.</p>
<p>&#8220;We continue to issue the same warning to drug dealers and they seem to ignore it,&#8221; Spurlock said. &#8220;Do not think you can come into the Village of Camden and continue to get away with selling drugs. You may get away with this behavior a few times but you never will know when one of our officers is right around the corner, in an alley, or right outside watching this transaction take place. You will be apprehended and taken to jail.&#8221;</p>
<p>Friday, March 9, Laura Marshall, 25, of Camden was arrested on child endangering charges. According to Spurlock, officers received a call regarding &#8220;a small child in the middle of the roadway on N. Lafayette St.&#8221; The reporting person advised that the child was approximately 4 years old. &#8220;Fifteen minutes later Marshall called and reported her child missing,&#8221; Spurlock said. &#8220;The child was approximately four blocks from her residence.&#8221;</p>
<p>On Sunday, March 11, John Bown, 57, and Edward Bown, 59, brothers from College Corner, Ohio, were stopped by officers for being on the roadway in a vehicle with fictitious tags. Once contact was made with the brothers, officers observed both to have an open container of beer, Spurlock reported. The Bowns were issued citations to the Camden Mayor&#8217;s Court and are scheduled to appear on April 5.</p>
<p>Also on March 11, Lisa Alvey, 42, of Camden and Angela Cook, 43, of Richmond Indiana were arrested on charges of possession of drugs and drug paraphernalia. &#8220;Officers made contact with both women in the 6000 block of N. Main St.,&#8221; Spurlock said. &#8220;While speaking to the subjects, officers observed illegal drugs in plain view.&#8221;</p>
<p>On Monday, March 12, Stephanie Gambill, 47, of Somerville, was arrested on arrest warrants. &#8220;Officers ran the registration on Gambill&#8217;s vehicle and they were alerted that she had two active arrest warrants,&#8221; Spurlock reported. &#8220;Gambill was stopped and taken into custody without incident. Gambill&#8217;s warrants were for failure to appear in court.&#8221;</p>
<p>On Thursday, March 15, Tina M. Roberts, 32, of Camden, was arrested for possession of drugs after being the operator of a vehicle which was stopped for a moving violation. Roberts was taken into custody without incident, according to Spurlock.</p>
<p>Also on March 15, Joshua D. Taylor, 20, of Camden, was arrested near his residence on McGuire Drive. Taylor had an active arrest warrant for a previous theft. He was arrested and transported to the Preble County Jail.</p>
<p>On Sunday, March 18, Julie A. Ward, 40, of Camden, was arrested on charges including fifth-degree felony aggravated possession of drugs, fourth-degree misdemeanor illegal use or possession of drug paraphernalia, and third-degree felony tampering with evidence. According to Eaton Municipal Court documents, Ward was a passenger in a vehicle in a traffic stop and admitted possession of a a&#8221;meth pipe.&#8221; Later, &#8220;chunks of methamphetamine were found in the rear of the cruiser and a review of the crusier video displays Ward pulling something from her pocket and biting it with her teeth, swallowing something;&#8221; and &#8220;small baggies torn in half were found in her possession when being dressed into the jail.&#8221; Officials said the substance tested preumptive for methamphetamine.</p>
<p>Also on March 18, Mamie E. Swearingen, 54, of Camden, was arrested at her residence for contributing to the delinquency of a minor. Spurlock said Swearingen allowed two juveniles to come to her residence and stay until approximately 1 a.m. &#8220;Swearingen was aware of the juveniles&#8217; whereabouts while multiple persons, including police, searched for the juveniles,&#8221; Spurlock said.</p>
<p>On Wednesday, March 21, Jason V. Peters, 36, of Camden, was approached on a traffic stop when an officer observed him driving and was aware of his suspended driving privileges. Peters was arrested for the violation and housed at the Preble County Jail, according to Spurlock.</p>
<p>On Thursday, March 22, Robert Maiden, 32, of Camden, was arrested on a charge of fourth-degree domestic violence, after officers received a 9-1-1 call from a female screaming. Preble County Sheriff&#8217;s deputies responded along with Chief Spurlock. According to court documents, Maiden had previously pleaded guilty to or been convicted of domestic violence in Middletown Municipal Court in September 2015.</p>
<p>Friday, March 23, Tyler Wyatt, 21, Camden, was arrested on charges including first-degree felony aggravated burglary, with a weapons specification; second-degree felony burglary, with a weapons specification; fourth-degree felony trespass in a habitation, with a weapons specification and first-degree misdemeanor petty theft. Hoff was discovered by an ex-girlfriend in her house at 34 S. Second St., according to court records. It was alleged to have taken a wallet containing bank cards, a paint roller, and various building materials. Security camera footage showed Wyatt walking around the house, with a larged fixed-blade knife on his belt, according to reports.</p>
<p>Saturday, March 24, Timmie Feltner, 25, of Richmond, Kentucky, was arrested and housed for possession of drug paraphernalia. According to Spurlock, officers encountered Feltner on a traffic stop when he did not have a visible license plate. &#8220;A K9 was called to the scene and several drug related items were located.&#8221;</p>
<p>Also on March 24, Leroy Sapp, 62, of Camden, was jailed on a public intoxication and concealed weapon charge. &#8220;Sapp was at the Camden Way Apartment complex causing a disturbance,&#8221; Spurlock reported. When officers arrived, Sapp would not cooperate and he was found to be highly intoxicated. Once arrested, Sapp had a large knife in his possession.&#8221;</p>
<p>On Sunday, March 25, John Burkhart, 42, Richmond, Indiana, was arrested on charges including fifth-degree possession of cocaine, first-degree misdemeanor having physical control of a vehicle while under the influence, and illegal use or possession of drug paraphernalia. According to reports, Spurlock and Officer David Stemp were inside the BP gas station when they were advised by the attendant of a vehicle which had been parked in the lot for &#8220;several hours.&#8221; Burkhart was found &#8220;passed out&#8221; in the driver seat of the vehicle, with an alcoholic beverage can in his hand, according to Spurlock. A search of the vehicle led to the discovery of suspected narcotics Burkhart identified as being cocaine, and paraphernalia including glass smoking pipes, officials reported.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Burkhart-mug.jpg"></p>
<div class="neCaption">Burkhart </div>
</div>
<div class="metaInfo"><photo0>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Burkhart-mug.jpg</photo0><caption0>Burkhart </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Johnson-Mug.jpg"></p>
<div class="neCaption">Johnson </div>
</div>
<div class="metaInfo"><photo1>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Johnson-Mug.jpg</photo1><caption1>Johnson </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Josh-Taylor-Mug.jpg"></p>
<div class="neCaption">Taylor </div>
</div>
<div class="metaInfo"><photo2>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Josh-Taylor-Mug.jpg</photo2><caption2>Taylor </caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_maiden-mug.jpg"></p>
<div class="neCaption">Maiden </div>
</div>
<div class="metaInfo"><photo3>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_maiden-mug.jpg</photo3><caption3>Maiden </caption3><photoCredit3></photoCredit3></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Perry-Mug.jpg"></p>
<div class="neCaption">Perry </div>
</div>
<div class="metaInfo"><photo4>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Perry-Mug.jpg</photo4><caption4>Perry </caption4><photoCredit4></photoCredit4></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_RICE-MUG.jpg"></p>
<div class="neCaption">Rice </div>
</div>
<div class="metaInfo"><photo5>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_RICE-MUG.jpg</photo5><caption5>Rice </caption5><photoCredit5></photoCredit5></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Short-Mug.jpg"></p>
<div class="neCaption">Short </div>
</div>
<div class="metaInfo"><photo6>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_Short-Mug.jpg</photo6><caption6>Short </caption6><photoCredit6></photoCredit6></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_T-Wyatt-mug.jpg"></p>
<div class="neCaption">Wyatt </div>
</div>
<div class="metaInfo"><photo7>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_T-Wyatt-mug.jpg</photo7><caption7>Wyatt </caption7><photoCredit7></photoCredit7></div>
<div class="neFile"><img class="neImage" src="http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg"></p>
<div class="neCaption">Ward </div>
</div>
<div class="metaInfo"><photo8>http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg</photo8><caption8>Ward </caption8><photoCredit8></photoCredit8></div>
</div>
<div class="metaInfo"><subheadMeta>Reach Eddie Mowen Jr. at 937-683-4056 or on Twitter @emowen_RH.</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Eddie Mowen Jr.</p>
<p>emowen@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_503159500 essb_width_flex print-no" id="essb_displayed_bottom_503159500" data-essb-postid="19592" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-twitter-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-instance="503159500"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;503159500&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;counturl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;twitter&#39;,&#39;503159500&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;503159500&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Register Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Camden PD reports on arrests. Here is a link to that story: http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'mail', '503159500', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;503159500&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_503159500 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('503159500'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_503159500"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_654901913 essb_width_columns_1 print-no" id="essb_displayed_more_popup_654901913" data-essb-postid="19592" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-twitter-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-instance="654901913"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;counturl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;twitter&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;google&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;linkedin&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests&#39;,&#39;digg&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Camden+PD+reports+on+arrests&url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Camden+PD+reports+on+arrests&url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&v=5&#39;,&#39;del&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;stumbleupon&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Camden+PD+reports+on+arrests&u=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Camden+PD+reports+on+arrests&u=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;tumblr&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;vk&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Register Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Camden PD reports on arrests. Here is a link to that story: http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'mail', '654901913', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&title=Camden%2BPD%2Breports%2Bon%2Barrests&description=CAMDEN+%26%238212%3B+It+has+been+another+busy+month+for+the+Camden+Police+Department.+Police+Chief+Matt+Spurlock+recently+released+information+regarding+arrests+related+to+drugs+and+other+activities+in+the+village+since+Feb.+22.On+Thursday%2C+Feb.+22%2C+Johnny+Ray+Newton%2C+46%2C+of+Camden+was+encountered+on+a+traffic+stop+when+he+drove+his+vehicle+left+of+center.+CPD%26%238217%3Bs+K9+unit+responded+to+the+scene+and+Newton+was+charged+with+three+counts+of+having+drug+parapheranalia%2C+according+to+Spurlock.On+Wednesday%2C+Feb.+28%2C+Richard+Buchanan%2C+55%2C+of+Camden+was+arrested+after+assaulting+a+family+member+on+N.+Main+St.+in+the+village.+Buchanan+was+charged+with+domestic+violence+and+also+aggravated+menacing.Sunday%2C+March+4%2C+Brandon+Schroyer%2C+23%2C+of+Trotwood+was+arrested+after+officers+responded+to+a+fight+which+had+occurred+at+the+Whiskey+Bar.+Upon+officers%26%238217%3B+arrival%2C+they+did+not+locate+any+type+of+altercation.+%26%238220%3BOfficers+did+observe+Schroyer+yelling+loudly+and+attempting+to+provoke+others%2C%26%238221%3B+Spurlock+noted.+%26%238220&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&title=Camden%2BPD%2Breports%2Bon%2Barrests&description=CAMDEN+%26%238212%3B+It+has+been+another+busy+month+for+the+Camden+Police+Department.+Police+Chief+Matt+Spurlock+recently+released+information+regarding+arrests+related+to+drugs+and+other+activities+in+the+village+since+Feb.+22.On+Thursday%2C+Feb.+22%2C+Johnny+Ray+Newton%2C+46%2C+of+Camden+was+encountered+on+a+traffic+stop+when+he+drove+his+vehicle+left+of+center.+CPD%26%238217%3Bs+K9+unit+responded+to+the+scene+and+Newton+was+charged+with+three+counts+of+having+drug+parapheranalia%2C+according+to+Spurlock.On+Wednesday%2C+Feb.+28%2C+Richard+Buchanan%2C+55%2C+of+Camden+was+arrested+after+assaulting+a+family+member+on+N.+Main+St.+in+the+village.+Buchanan+was+charged+with+domestic+violence+and+also+aggravated+menacing.Sunday%2C+March+4%2C+Brandon+Schroyer%2C+23%2C+of+Trotwood+was+arrested+after+officers+responded+to+a+fight+which+had+occurred+at+the+Whiskey+Bar.+Upon+officers%26%238217%3B+arrival%2C+they+did+not+locate+any+type+of+altercation.+%26%238220%3BOfficers+did+observe+Schroyer+yelling+loudly+and+attempting+to+provoke+others%2C%26%238221%3B+Spurlock+noted.+%26%238220&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests&#39;,&#39;reddit&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&text=Camden+PD+reports+on+arrests&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&text=Camden+PD+reports+on+arrests&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&pic=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&pic=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg&#39;,&#39;weibo&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Camden+PD+reports+on+arrests&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Camden+PD+reports+on+arrests&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;pocket&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;xing&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;ok&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;mwp&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'whatsapp', '654901913', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;meneame&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&n=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&n=Camden+PD+reports+on+arrests&#39;,&#39;blogger&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&#39;,&#39;amazon&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;yahoomail&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;aol&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&h=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&h=Camden+PD+reports+on+arrests&#39;,&#39;newsvine&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&#39;,&#39;hackernews&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&#39;,&#39;evernote&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;myspace&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&description=&#39;,&#39;mailru&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests&#39;,&#39;viadeo&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'line', '654901913', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&#39;,&#39;flipboard&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '654901913', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&image=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&image=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;sms:&body=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;sms&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'viber', '654901913', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'telegram', '654901913', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('654901913'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;skype&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;fb-messenger://share/?link=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;messenger&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;kakaotalk&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Camden PD reports on arrests&event=%3Ca+href%3D%22http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2%22%3ECamden+PD+reports+on+arrests%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Camden PD reports on arrests&event=%3Ca+href%3D%22http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2%22%3ECamden+PD+reports+on+arrests%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Camden%20PD%20reports%20on%20arrests http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Camden%20PD%20reports%20on%20arrests http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;yammer&#39;,&#39;654901913&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '654901913', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_503159500" onclick="essb.toggle_less_popup('503159500'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-654901913 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('654901913');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-654901913" onclick="essb.subscribe_popup_close('654901913');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 15px 8px 50px;">
			<p style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444; text-decoration:none;">RECOMMENDED FOR YOU</p>
			<hr />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8560941387472259"
     data-ad-slot="2377698591"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'registerherald';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="Permalink to Camden PD reports on arrests" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-19592 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="http://www.registerherald.com/news/19581/eaton-student-competes-in-regional-spelling-bee" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.registerherald.com/news/19594/news-briefs-110" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/eaton-oh/45320/weather-forecast/335039" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465360944679" class="aw-widget-current"  data-locationkey="335039" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://registerherald.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d99587ec-fc17-4f54-9563-a6467e7d6744&amp;tgtid=adcf6674-abf1-09a4-f1bb-9931fa944e5f"></script>
					<div id="d99587ec-fc17-4f54-9563-a6467e7d6744"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'registerherald'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://registerherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.registerherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/TheRegisterHerald" target="blank" title="The Register-Herald on Facebook"><img src="/images/fb.png" alt="The Register-Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/theeatonrh" target="blank" title="The Register-Herald on Twitter"><img src="/images/tw.png" alt="The Register-Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-456-5553</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerfaxwhite.png" alt="Fax"> 937-456-3558</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">532 N. Barron St.,</p>
			<p style="font-family:Roboto; color:#fff;">Eaton OH, 45320</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1976287735 print-no" id="essb_displayed_sidebar_1976287735" data-essb-postid="19592" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-twitter-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-instance="1976287735"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1976287735&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;counturl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;twitter&#39;,&#39;1976287735&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1976287735&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Register Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Camden PD reports on arrests. Here is a link to that story: http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'mail', '1976287735', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1976287735&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1976287735 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1976287735'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1976287735"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1082554386 essb_width_columns_1 print-no" id="essb_displayed_more_popup_1082554386" data-essb-postid="19592" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-twitter-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-instance="1082554386"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;counturl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;twitter&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;google&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;linkedin&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests&#39;,&#39;digg&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Camden+PD+reports+on+arrests&url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Camden+PD+reports+on+arrests&url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&v=5&#39;,&#39;del&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;stumbleupon&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Camden+PD+reports+on+arrests&u=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Camden+PD+reports+on+arrests&u=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;tumblr&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;vk&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Register Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Camden PD reports on arrests. Here is a link to that story: http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'mail', '1082554386', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&title=Camden%2BPD%2Breports%2Bon%2Barrests&description=CAMDEN+%26%238212%3B+It+has+been+another+busy+month+for+the+Camden+Police+Department.+Police+Chief+Matt+Spurlock+recently+released+information+regarding+arrests+related+to+drugs+and+other+activities+in+the+village+since+Feb.+22.On+Thursday%2C+Feb.+22%2C+Johnny+Ray+Newton%2C+46%2C+of+Camden+was+encountered+on+a+traffic+stop+when+he+drove+his+vehicle+left+of+center.+CPD%26%238217%3Bs+K9+unit+responded+to+the+scene+and+Newton+was+charged+with+three+counts+of+having+drug+parapheranalia%2C+according+to+Spurlock.On+Wednesday%2C+Feb.+28%2C+Richard+Buchanan%2C+55%2C+of+Camden+was+arrested+after+assaulting+a+family+member+on+N.+Main+St.+in+the+village.+Buchanan+was+charged+with+domestic+violence+and+also+aggravated+menacing.Sunday%2C+March+4%2C+Brandon+Schroyer%2C+23%2C+of+Trotwood+was+arrested+after+officers+responded+to+a+fight+which+had+occurred+at+the+Whiskey+Bar.+Upon+officers%26%238217%3B+arrival%2C+they+did+not+locate+any+type+of+altercation.+%26%238220%3BOfficers+did+observe+Schroyer+yelling+loudly+and+attempting+to+provoke+others%2C%26%238221%3B+Spurlock+noted.+%26%238220&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&title=Camden%2BPD%2Breports%2Bon%2Barrests&description=CAMDEN+%26%238212%3B+It+has+been+another+busy+month+for+the+Camden+Police+Department.+Police+Chief+Matt+Spurlock+recently+released+information+regarding+arrests+related+to+drugs+and+other+activities+in+the+village+since+Feb.+22.On+Thursday%2C+Feb.+22%2C+Johnny+Ray+Newton%2C+46%2C+of+Camden+was+encountered+on+a+traffic+stop+when+he+drove+his+vehicle+left+of+center.+CPD%26%238217%3Bs+K9+unit+responded+to+the+scene+and+Newton+was+charged+with+three+counts+of+having+drug+parapheranalia%2C+according+to+Spurlock.On+Wednesday%2C+Feb.+28%2C+Richard+Buchanan%2C+55%2C+of+Camden+was+arrested+after+assaulting+a+family+member+on+N.+Main+St.+in+the+village.+Buchanan+was+charged+with+domestic+violence+and+also+aggravated+menacing.Sunday%2C+March+4%2C+Brandon+Schroyer%2C+23%2C+of+Trotwood+was+arrested+after+officers+responded+to+a+fight+which+had+occurred+at+the+Whiskey+Bar.+Upon+officers%26%238217%3B+arrival%2C+they+did+not+locate+any+type+of+altercation.+%26%238220%3BOfficers+did+observe+Schroyer+yelling+loudly+and+attempting+to+provoke+others%2C%26%238221%3B+Spurlock+noted.+%26%238220&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests&#39;,&#39;reddit&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&text=Camden+PD+reports+on+arrests&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&text=Camden+PD+reports+on+arrests&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&pic=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&pic=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg&#39;,&#39;weibo&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Camden+PD+reports+on+arrests&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Camden+PD+reports+on+arrests&url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;pocket&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;xing&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;ok&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;mwp&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'whatsapp', '1082554386', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;meneame&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&n=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&n=Camden+PD+reports+on+arrests&#39;,&#39;blogger&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&#39;,&#39;amazon&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;yahoomail&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Camden+PD+reports+on+arrests&body=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;aol&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&h=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&h=Camden+PD+reports+on+arrests&#39;,&#39;newsvine&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&#39;,&#39;hackernews&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&#39;,&#39;evernote&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;myspace&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&description=&#39;,&#39;mailru&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;title=Camden+PD+reports+on+arrests&#39;,&#39;viadeo&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'line', '1082554386', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&#39;,&#39;flipboard&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1082554386', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&image=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&title=Camden+PD+reports+on+arrests&image=http://www.registerherald.com/wp-content/uploads/sites/41/2018/03/web1_ward-mug.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;sms:&body=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;sms&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'viber', '1082554386', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'telegram', '1082554386', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1082554386'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;skype&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;fb-messenger://share/?link=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;messenger&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;kakaotalk&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Camden PD reports on arrests&event=%3Ca+href%3D%22http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2%22%3ECamden+PD+reports+on+arrests%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Camden PD reports on arrests&event=%3Ca+href%3D%22http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2%22%3ECamden+PD+reports+on+arrests%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Camden%20PD%20reports%20on%20arrests http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Camden%20PD%20reports%20on%20arrests http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;yammer&#39;,&#39;1082554386&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1082554386', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1976287735" onclick="essb.toggle_less_popup('1976287735'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1082554386 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1082554386');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1082554386" onclick="essb.subscribe_popup_close('1082554386');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_617491236 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_617491236" data-essb-postid="19592" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-twitter-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-instance="617491236"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&t=Camden+PD+reports+on+arrests&redirect_uri=http://www.registerherald.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;617491236&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Camden+PD+reports+on+arrests&amp;url=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&amp;counturl=http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2&#39;,&#39;twitter&#39;,&#39;617491236&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;617491236&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_617491236 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('617491236'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_617491236"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1017207104 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1017207104" data-essb-postid="19592" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-twitter-url="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2" data-essb-instance="1017207104"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1017207104&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=&amp;body=" title="" onclick="essb.tracking_only('', 'mail', '1017207104', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.tracking_only('', 'whatsapp', '1017207104', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2" title="" onclick="essb.window(&#39;sms:&body=Camden%20PD%20reports%20on%20arrests%20http%3A%2F%2Fwww.registerherald.com%2Fnews%2F19592%2Fcamden-pd-reports-on-arrests-2&#39;,&#39;sms&#39;,&#39;1017207104&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_617491236" onclick="essb.toggle_less_popup('617491236'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.registerherald.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006760740251580310761:sxjrpmfue3o"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.registerherald.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.registerherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.registerherald.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.registerherald.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/TheRegisterHerald/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/theeatonrh" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @theeatonrh</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Camden PD reports on arrests.  Here is a link to that story:  <a href="http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2">http://www.registerherald.com/news/19592/camden-pd-reports-on-arrests-2</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1505120007"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="http://www.registerherald.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://www.registerherald.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.registerherald.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.registerherald.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.registerherald.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>